New member - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-20-2012, 02:32 AM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
New member

Hi I'm Dave I own a 1999 e 240 classic has been a good car till now. The drivers window and electric mirror stopped working.tested motor and found to be ok .removed module in door and coroded pins cleaned up but still no change . Now the car won't start ,ordered another module but can I get the car started without this fitted or is it a coincidence it not starting also locked in park but herd u can use a pen to disinguage it.so not having a good time at the mo 😔


Sent from my iPhone using AG Free
00..dave is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-20-2012, 07:00 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,163
Mentioned: 3 Post(s)
Quoted: 289 Post(s)
I would say it may or may not be a coincidence, have you checked your battery?

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 5 (permalink) Old 09-20-2012, 07:12 AM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thumbs up

Thanks for the reply disconnected the battery for a few seconds and car started but windows still not working but got another module on the way.fingers crossed the module dose the trick
00..dave is offline  
post #4 of 5 (permalink) Old 09-20-2012, 07:33 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,163
Mentioned: 3 Post(s)
Quoted: 289 Post(s)
Quote:
Originally Posted by 00..dave View Post
Thanks for the reply disconnected the battery for a few seconds and car started but windows still not working but got another module on the way.fingers crossed the module dose the trick
You should have your battery and charging circuit tested properly otherwise this car may let you down when you least expect it.

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #5 of 5 (permalink) Old 09-20-2012, 08:34 AM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Grrr spoke to soon cars only turning over now .sound like it wants to start but won't 😭


Sent from my iPhone using AG Free
00..dave is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome