new at this - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 09-27-2012, 09:12 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2012
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
yes how to use the computer i know i ment to find info and web sights my luck is well ( ) like for example i had a cd EXPLODE in the drive with pieces as big as the letters i am typing with Well enough of that i just want to thank you for your help the link you gave me explained perfectly how to align the cams the passenger exhaust cam was almost one half sprocket off i was sure the valves where bent but slowly turned it to the correct position and WOW it runs perfect i got so lucky thanks to the people of benzworld
mike lost in cars is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 09-27-2012, 11:55 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,592
Mentioned: 3 Post(s)
Quoted: 312 Post(s)
Quote:
Originally Posted by mike lost in cars View Post
yes how to use the computer i know i ment to find info and web sights my luck is well ( ) like for example i had a cd EXPLODE in the drive with pieces as big as the letters i am typing with Well enough of that i just want to thank you for your help the link you gave me explained perfectly how to align the cams the passenger exhaust cam was almost one half sprocket off i was sure the valves where bent but slowly turned it to the correct position and WOW it runs perfect i got so lucky thanks to the people of benzworld
Glad to hear this and I am amazed there was no valve damage.

ERIC.

___________________________________________
People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf - George Orwell
eric242340 is offline  
post #13 of 13 (permalink) Old 10-03-2012, 11:37 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2012
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
wow and i heard some people call the s500 a gas guzzzzzler i do not know what they are talking about i am getting like 25 miles to the gallon eazzzzzy it had just under 1/4 of a tank used it 5 days at 17 miles per day and still just over the empty line this is so cool
mike lost in cars is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome