Problem with my 2008 C300 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-02-2012, 11:21 AM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Problem with my 2008 C300

Let me start out by saying I'm new to this site. I'm not sure I'm posting this in the right place, but please help me if you can or direct me to the right place. Thank you.

Ok, I have a 2008 C300 with about 56,000 miles on it. I am the only owner and have taken good care or the car in terms of servicing it, etc. Last friday when I went to start it. It turned on then 2-3 seconds later turned off. There are no lights on indicating there is a problem. I waited about 2 minutes tried to start it again and it started with no problem. Today it did the same thing. But it took over 5 times of me trying to start it before it started up and stayed running. Warranty is up so I can't take it to the dealer. Please help. If over info is needed please ask.
08c300sz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-02-2012, 06:40 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,602
Mentioned: 3 Post(s)
Quoted: 312 Post(s)
The correct forum for your car is;
W204 C-Class - Benzworld.org - Mercedes-Benz Discussion Forum

With the 272 engine the most common cause of this type of symptom is the crankshaft position sensor, easy to replace and not expensive.

ERIC.

___________________________________________
People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf - George Orwell
eric242340 is offline  
post #3 of 3 (permalink) Old 08-03-2012, 11:07 AM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thank You so much. I will have that replaced asap.
08c300sz is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome