Hello to everyone and a bit of help please - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-26-2012, 12:38 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2012
Vehicle: vito
Location: Rotherham
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy Hello to everyone and a bit of help please

Hi to everyone and as you can see I an a new member I have been on here before but not joined. This time I could do with a bit of help if poss.
I own vito 115 which I have had from new and as been a good car to me but just presently I had a problem and its gone into my local garage. They seem to be struggling to sort it and keep up dating me on where their at.

Fault on my vito 115 comes up y100/1 wiring had rubbed through on engine. repaired this and now fault code is still there so replaced the tranducer under the near side head light. tested wiring to the trans and there is voltage on both side of 5v on 1 side and 3.4 on the other. should there be voltage going in on both sides

Is there anywhere I can get a wiring diagram from on here

I'm now going to use the the search and see if I can find anything that can put them on the right track.

Thanks for any help

Craig
dig-mini is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-26-2012, 07:16 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,187
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Welcome to Benzworld

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 3 (permalink) Old 06-27-2012, 03:05 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2012
Vehicle: vito
Location: Rotherham
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Red face

Thanks Eric

The vito is now sorted
dig-mini is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome