88' 230E Japanese Import Not Starting - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-19-2012, 10:27 PM Thread Starter
BenzWorld Newbie
Date registered: Jun 2012
Vehicle: Mercedes 230E w124 88' and Mercedes 300SEL w126 87'
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation 88' 230E Japanese Import Not Starting

Hello there,

I was wondering if someone could help me out, recently my car stopped working. For some reason it will not start, I believe it was imported from japan, dont think that makes a difference, but the battery is fine, swapped batteries and that wasnt it, changed the ignition coil, I tried starting it in neutral, still nothing, turned the key with the lights on, they did not dim as to indicate power getting to the engine, I thought it may have been the starter motor so I had a look it, its in a hard position to get at, didnt test it with a voltmeter which i probably should have done but i did try to get it off with no success.

I had the car towed to a mechanic who said he thought it was the ignition barrel and that it was going to cost over $800 which not only is a god damn rip off, but i also cant afford it, also I believe it was changed within the last 8 or so years, but the key turns fine. The thing I'm having trouble figuring out is that when I got it towed home I attempted to start it, first tried it in neutral after just being taken off the tow truck and it started, it had just a little bit of trouble starting but it started none the less, I reversed it into my car port and left it for a while, went back to it to see if it for some reason the little elves that made the shoes in that story had made their way into the mechanics workshop and fixed my car overnight but that was not the case. It did start again a couple of times but after that it continued with the problem.

I dont exactly know what it is or how to go about it, if anyone could help that would be great.


Last edited by Mr.Wade; 06-21-2012 at 05:16 PM.
Mr.Wade is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome