Clk 320 2001 Issue: - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-05-2012, 06:41 PM Thread Starter
BenzWorld Newbie
Date registered: Jun 2012
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy Clk 320 2001 Issue:

I don't know if this is normal or not but when i start going over 100Km/h with the car on highways, it gets shaky as if the wind is pushing the car... if anyone knows the problem to this, it would be greatly appreiciated .
Benz1Boss is offline  
Sponsored Links
post #2 of 2 (permalink) Old 06-05-2012, 09:46 PM
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 18,824
Mentioned: 18 Post(s)
Quoted: 879 Post(s)
Lifetime Premium Member
First thing to check is tires, then other rotating mass.
Wish I could help more, but I do not know if you are driving a 1954 Gullwing or a Unimog.
Noodles is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    2001 ML55 Transmission issue scutarius W163 M-Class 2 01-09-2012 07:33 PM
    2001 SL500 AMG Rag Top Issue davidpas R129 SL-Class 7 05-23-2011 11:29 AM
    2001 clk-430 electrical issue revchuck C208/A208 CLK-Class 0 04-19-2011 07:12 AM
    2001 ML320 AC issue jeffplastow W163 M-Class 7 10-21-2007 04:53 AM
    Alignment issue (2001 E55) rharling The Discount Tire Direct Tire, Wheel, Brake & Suspension 0 09-30-2006 05:24 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome