2000 ML430 will not move, gear will not engage, shakes when pushed - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-03-2012, 10:41 AM Thread Starter
BenzWorld Junior Member
Date registered: Jun 2012
Vehicle: 2000 ML430 California
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post 2000 ML430 seized, will not move, gear will not engage, shakes when pushed

2000 ML430 apparently is seized.

I just don't know if its the parking brake or transmission. The engine will start and the shifter will move. But the transmission will not engage. I placed it on neutral and pushed, but it will not move. I raised all the tires and released the parking brakes and put on neutral and they will not move either. Just shaking for an inch or two. It will only shake and not roll. Need help.

Is it the parking brake that was seized or a tranny problem. It was just car washed when it happened. I just came from a long drive and car was running fine.

Last edited by williamap; 06-03-2012 at 10:54 AM. Reason: added symptom
williamap is offline  
Sponsored Links
post #2 of 4 (permalink) Old 06-05-2012, 12:59 PM
BenzWorld Junior Member
Date registered: Jun 2012
Location: Livermore, CA
Posts: 28
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
What type of water did they use when they washed it?
BenzTek Motorsports is offline  
post #3 of 4 (permalink) Old 06-05-2012, 09:57 PM
BenzWorld Member
joshuajeeper's Avatar
Date registered: Sep 2006
Vehicle: 1985 Mercedes 300TD, 2014 GLK250 Bluetec
Location: Cameron Park, California
Posts: 195
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Not to try and scare you, but considering your year (1998-2000), it sounds like your transfer case may have come apart jamming the gear together preventing movement, and yes I've seen it numerous times where is happens completely out of the blue. A real quick way of telling (which may be a little scary to do) is by putting it in drive and giving the trottle a quick romp. The car should lurch forward and make or horrible grinding noise under the vehicle. You won't do any additional damage that hasn't already been done by doing this. If its been confirmed, you need a new one (or rebuild it if you can).

1985 300TD - "Panzer Wagen" - undergoing full restoration (resto - mod)

2014 GLK250 Bluetec (Wife's Car)

Mercedes-Benz Master Certified Technician.

joshuajeeper is offline  
post #4 of 4 (permalink) Old 06-06-2012, 02:22 PM
BenzWorld Junior Member
Date registered: Jun 2012
Location: Livermore, CA
Posts: 28
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
How does the shifter feel? is it loose? If your lucky, you might have just had the shift rod linkage under the car come off. Check that first!
BenzTek Motorsports is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    5th Gear won't engage faisal300ce W124 E,CE,D,TD Class 32 10-04-2012 12:08 PM
    New CLS will not engage any gear DinoCLS C219 CLS-Class 3 03-04-2012 05:24 PM
    My 85 won't engage 2nd gear Jhench W123 E,CE,D,CD,TD,TE Class 4 04-04-2011 03:51 PM
    HELP! C350 Will Not Engage In Gear LMC-AR W204 C-Class 4 10-09-2010 06:42 PM
    2nd gear won't engage on 6MT masterdog R170 SLK-Class 1 06-07-2008 02:56 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome