1992 400E Long delay going into reverse - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-03-2012, 08:17 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2012
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1992 400E Long delay going into reverse

I have a 1992 400 E that takes 15 seconds to go into reverse gear and sometimes longer. ATF fluid is checked and to the full line.

Any suggestions ?
Captd is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-03-2012, 07:31 PM
BenzWorld Member
 
BenzSid124's Avatar
 
Date registered: Jun 2012
Vehicle: 1994 E320, 1990 300CE Coupe, 1971 280S
Location: Florida
Posts: 118
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Common w124 problem...reverse gear clutch pack is worn out so it takes longer for it to fill with trans fluid to engage reverse. Transmission needs to be rebuilt. It's the first sign of a worn transmission. Reverse gear will always go out first. Seen a lot done at my dealer and I've had to do mine personally for that reason. Once its done though the car will run like new.

-Sid
BenzSid124 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Transmission Delay In Reverse steinerhayes W124 E,CE,D,TD Class 6 08-25-2011 08:50 AM
    5 second delay in reverse fixed. mbnz230 W140 S-Class 12 07-10-2010 07:26 PM
    Delay in reverse? P10 W140 S-Class 15 06-28-2007 10:04 AM
    Delay going into reverse corgi R129 SL-Class 7 04-18-2007 08:38 PM
    long delay to switch to Reverse graymarket500SEL W126 S,SE,SEC,SEL,SD,SDL Class 8 01-14-2003 04:58 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome