98 e-430 a/c problems - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-08-2012, 10:32 AM Thread Starter
BenzWorld Newbie
Date registered: May 2012
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
98 e-430 a/c problems

Im not getting cold air our of both sides and sometimes i get it out of the passenger side so i did some looking around and found how to find my error codes.

I received the following errors im just curious if its actually all of them or if i should just tackle a few first as they might be throwing more codes.

E b1227-Outside tempurature indicator temp sensor
E b1231-ECT sensor
E b1234-Sun sensor
E b1235-Emissions sensor
E b1419-Electromagnetic clutch
E b1459-series interface connection to instrument cluster

Thanks in advance. I also have a few questions about my sunroof but i will try to research that more first.
jack070780 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 05-08-2012, 10:39 AM
BenzWorld Elite
SHAUNE55's Avatar
Date registered: Aug 2010
Vehicle: 2001 E55 AMG
Posts: 3,294
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Look into how to clear the codes first, clear them and then recheck.

This should help.

Eric Cantona quotes
When the seagulls follow the trawler, it is because they think sardines will be thrown into the sea.

Last edited by SHAUNE55; 05-08-2012 at 11:11 AM.
SHAUNE55 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    fuel pump problems and running problems 90-420sel W126 S,SE,SEC,SEL,SD,SDL Class 1 11-13-2011 03:12 PM
    e320 key problems and sunroof and light problems scrappyloz W210 E-Class 11 08-02-2011 12:40 PM
    iPhone integration problems and AUX problems... nycdude777 C219 CLS-Class 3 01-27-2009 07:21 AM
    Stored 1993 S420 has fuel problems-Gives sudden starting problems-solution needed heartmd W140 S-Class 15 12-09-2007 01:45 PM
    G500 Problems - Squeaks, window problems, etc Miltona G-Class 2 10-19-2004 01:16 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome