Greetings and a Puzzler: Car started by itself - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-05-2012, 07:45 AM Thread Starter
BenzWorld Junior Member
Date registered: Apr 2012
Vehicle: 2008 ML 350
Location: Bloomington, Indiana
Posts: 45
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Greetings and a Puzzler: Car started by itself

I’m new to and to MB ownership. I just purchased a 2008 ML350 (w/ 38,800 miles) one month ago. The car has been a delight so far.

Something happened last night that has me very puzzled. I opened the door to our garage to find the car running. The car had started by itself! This car doesn’t have Keyless-Go. The key was not in the ignition. There is no button on our key that says, “Remote start”. How could this car have started on its own?!

I’ve read the manual. Nothing there to explain this. I know that Tele Aid can unlock and disable your vehicle. Can they also start it? At the time I found the car running, there was a storm with a fair amount of lightening.

Has anyone ever experienced this? I'm clueless at this point.
inmowb is offline  
Sponsored Links
post #2 of 2 (permalink) Old 05-07-2012, 03:53 AM
Outstanding Contributor
eric242340's Avatar
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,069
Mentioned: 3 Post(s)
Quoted: 283 Post(s)
Welcome to Benzworld, better to copy and paste this to a new thread in the forum for this car;

W164 M-Class - - Mercedes-Benz Discussion Forum


"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is online now  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    PUZZLER for you all....! Re: PSE Pump/What the F...! Joey6 W140 S-Class 13 11-23-2010 06:30 AM
    AC Puzzler mramay W126 S,SE,SEC,SEL,SD,SDL Class 23 08-20-2009 01:57 PM
    car shook when started car in morning but next day started fine mpower1201 W203 C-Class 7 05-10-2009 10:11 AM
    Please I need help car shook when started car in morning but next day started fine an mpower1201 W203 C-Class 8 04-16-2009 09:53 AM
    A little puzzler here. Darkmann W163 M-Class 7 09-17-2002 07:31 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome