New member - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-20-2012, 03:48 PM Thread Starter
BenzWorld Newbie
 
1950mcguinness's Avatar
 
Date registered: Mar 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question New member

Hi everybody, new to this forum. Just going to buy a used Vito camper and am worried as to if I may be making a mistake as we have been reading so many negatives don't know what to think. Had test drive seems ok due to collect on Thursday so any advice would be very gratefully received. Oh bye the way its a 1998 Vito 108D. 229cc.Don't understand what this limp mode people talking about is, should I be worried about this? Being retired need as much advice aspossible as can't afford to buy trouble..
1950mcguinness is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-21-2012, 03:41 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,590
Mentioned: 3 Post(s)
Quoted: 311 Post(s)
Limp mode happens when an important fault code is set on the engine or transmission computer, then you will only get second gear and rpm is limited, this is to prevent any damage. Once the workshop do the repair and clear the fault code then all comes back to normal. All Benz use this system. Is this vehicle in limp mode?

ERIC.

___________________________________________
People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf - George Orwell
eric242340 is offline  
post #3 of 4 (permalink) Old 03-21-2012, 02:48 PM Thread Starter
BenzWorld Newbie
 
1950mcguinness's Avatar
 
Date registered: Mar 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks Eric, no its not in limp mode just wanted to know what it was as had read about it on various postings.
1950mcguinness is offline  
 
post #4 of 4 (permalink) Old 03-23-2012, 04:01 PM Thread Starter
BenzWorld Newbie
 
1950mcguinness's Avatar
 
Date registered: Mar 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Now got the vito and all seems ok so far had to wait till today as it failed mot cause of bottom joints or something not well up on these things but hubby knew what they were anyway failed so dealer had to get them done so as to get new mot only thing is handbrake does not seem too good don't know if it can be adjusted anyone know or is it a garage job? Finding it hard to get into reverse and into 5th gear but that could just be us as we have'nt driven a manual for a few years. Anyway I'm waffling sorry not used to these forum things yet.
1950mcguinness is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
New member (OVO) W169 A-Class 4 11-24-2009 02:46 PM
Just another member edzeee@yahoo.com General Mercedes-Benz 2 10-29-2009 05:12 PM
Hottest SLK from a member or X-member of this forum... post them up. OJwerks R170 SLK-Class 21 01-28-2009 10:13 PM
wtf, i'm a "member" here but i'm a "senior member" at MBWorld!! asianml Off-Topic 8 11-23-2005 05:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome