Vito odometer flashes La13 la17 la26 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-20-2012, 04:26 PM Thread Starter
BenzWorld Newbie
 
Date registered: Mar 2012
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Vito odometer flashes La13 la17 la26

Hello all my vito van 04 odometer flashes upon start up LA13 THEN LA16 FOLLOWED BY LA26 does anyone no what this means many thanks.

Last edited by cuzzer81; 03-20-2012 at 04:33 PM.
cuzzer81 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-21-2012, 04:33 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,163
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Welcome to Benzworld

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    It flashes "HI" in my SL500's odometer window savannahcat R129 SL-Class 12 07-09-2011 07:55 PM
    Trans Fluid leak near odometer connector, odometer stopped working and ASR light on. 92 500 Saunderklaus W140 S-Class 6 06-08-2010 04:16 PM
    Odometer Damper Spring Fix (for correct odometer reading) raed_jan W201 190-Class 0 06-20-2009 08:26 PM
    digital odometer and trip odometer no longer illuminate S320_on_18s W140 S-Class 3 05-27-2008 08:14 PM
    Odometer/trip odometer stopped working theratpatrol R/C107 SL/SLC Class 8 07-23-2005 09:12 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome