Key fob issue - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-09-2012, 12:17 PM Thread Starter
BenzWorld Newbie
Date registered: Mar 2012
Vehicle: Vauxhall Omega!!!!
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Key fob issue


I have been sent a Mercedes key fob to repair, it is tapered, has two buttons, 2 batteries, is RF but has what looks like an infra red window in the end.

numbers on the PCB are 2251Y and 233.358.011F

It was also a nightmare to remove from the cover.

Anyway batteries are good but it appears to be dead, no broadcasting and the LED is not lighting. Switches are fine.

Anyway a few questions.

Do they work at 433.930?

Do they tend to blow the chips? Some fobs, notably Vauxhall Astra ones tend to fail rather than be repairable.

Do tracks tend to split?

Or through board joins snap?


captain-keyfob is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    78 300CD Instrument Cluster Issue + Starting Issue rob1202 W123 E,CE,D,CD,TD,TE Class 5 04-01-2013 09:39 PM
    *Photos* Help! Airmatic issue and dealer can't track down issue... WEBSRFRINMD W211 E-Class 19 04-09-2012 12:48 PM
    300SE vibration leads to trans shifting issue causing idle issue HOW? Alleskovar W126 S,SE,SEC,SEL,SD,SDL Class 2 03-09-2012 10:46 PM
    Strange Problem. A/C issue and engine cut off issue tied together 1989300se W126 S,SE,SEC,SEL,SD,SDL Class 1 04-03-2011 12:16 AM
    Radio Harness issue, Tuner issue DamianC R170 SLK-Class 1 08-28-2006 06:46 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome