2002 S430 No crank - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-25-2012, 05:32 AM Thread Starter
BenzWorld Newbie
Date registered: Jan 2012
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Talking 2002 S430 No crank

Hi to all, This is my first round on this forum. I have a 2002 S430. All was great until the connector on the 722.6 trans starting leaking. I pulled the car in the garage and all was fine. 2 days later I replaced the connector housing with new o-rings on the trans. Added 1/2 quart trans fluid, went to start car to check my work and the engine wont crank. The dash lights, shifter, fuel pump all come on, just will not crank. If you turn the key real fast to the start position it will engage the starter for a split second every other time. I'm wondering if I disturbed something at the wiring harness at the connector when I replaced the housing. Maybe the trans lock out wire broke ??? How dependent is the trans fuid level on the no start contact in the trans . Does it have to be within a certain range / level to allow the engine to start
Thanks for any help with this. Ken.
redrumtwo is offline  
Sponsored Links
post #2 of 2 (permalink) Old 01-25-2012, 06:36 AM Thread Starter
BenzWorld Newbie
Date registered: Jan 2012
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Ok, I did some more research and found out that if the center bolt on the connector is over tightened ( spins ) that the conductor plate is now bad, I would assume this would cause a no crank situation ! It did spin due to over tightening the bolt... Ooops..
Does this sound correct? Thanks, Ken.
redrumtwo is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    2000 S430 wont start or crank!!! streetfighterz05 W220 S-Class 171 09-04-2013 01:21 AM
    2001 S430 won't crank/start chp10_8 W220 S-Class 2 12-23-2010 10:05 PM
    S430 will not crank or leave P S430TX W220 S-Class 4 12-10-2010 10:13 AM
    <<< AMS S430 / S500 Performance Crank Pulley >>> AMSports W220 S-Class 0 08-12-2008 10:41 AM
    2000 S430 won't crank basznijo W220 S-Class 0 05-20-2007 03:58 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome