1985 190e Starting problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-15-2012, 01:05 PM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2008
Vehicle: 1989 300e and 1985 190e
Location: Raleigh
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1985 190e Starting problem

I have a 190e that was sitting for over 3 months while I was in the hospital. I couldn't drive so I started the car a couple of times a week and even drove around the block. I went out yesterday and it started fine and I let it warm up and then turned it off. I went out a couple of hours later and went to start it and it turned over but suddenly everything stopped.After trying several times I noticed the fuel pump was running after I had removed the key so I unhooked the battery cables. I tried to start it several other times but the same thing happened. I looked around and noticed the overload relay fuse was blown so I replaced it but the same thing happened. Where do I start? I have replaced the fuel pump, accumulator and the relay less than a year ago?
Joe BarleY-Maloney is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    1985 190E throttle valve problem fm2200 W201 190-Class 0 05-17-2011 08:49 AM
    1985 190e starting problems and leak Eastsac W201 190-Class 6 01-20-2010 01:33 AM
    1985 280ge starting problem mike G-Class 2 08-27-2006 08:11 AM
    92 190E 2.3 starting problem planeguy W201 190-Class 2 06-05-2006 05:53 AM
    w126 1985 280SE starting problem jinsu W126 S,SE,SEC,SEL,SD,SDL Class 2 03-17-2006 08:08 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome