New user Car will not start after turning off have - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-14-2012, 09:11 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2012
Vehicle: 1999 Mercedes Ml 320
Location: Hampton, Va USA
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy New user Car will not start after turning off have

Hi I am new to the forum.Today my wife was driving the car and turned it off to drop off my son and it would not start she had to wait about 6min and then it started. when she got home it did the same thing but she also said that she heard a bubbling sound coming from the car. I went out and tried it the I moved the gear shift to drive and back to park and it started. I recently had a pulley and serpentine belt put on and I don't think the right coolant was put in. can someone please advise me on this
VanHarris is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-15-2012, 04:51 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,164
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
The most common cause is the crankshaft position sensor, but the sound she heard could be the water boiling, did she look at the temperature guage?

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 3 (permalink) Old 01-16-2012, 04:29 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2012
Vehicle: 1999 Mercedes Ml 320
Location: Hampton, Va USA
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for the info I moved the shift to drive and back and it started no problem drove around for awhile and is running just fine I will change the shift bushings soon
VanHarris is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Long turning before start saabin78 W210 E-Class 8 09-23-2011 11:13 AM
    Takes a lot of turning over to start the engine..... SEC380 W126 S,SE,SEC,SEL,SD,SDL Class 10 07-21-2009 08:21 PM
    01 E320 suddenly can't start and no turning over either, help! wawago W210 E-Class 13 08-05-2007 04:30 PM
    Turning but won't start. Jrs2000 W124 E,CE,D,TD Class 12 04-14-2007 09:48 PM
    Wont start, starter not even turning...... 420SEL W126 S,SE,SEC,SEL,SD,SDL Class 5 09-04-2004 09:27 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome