New member Ockert van Dyk - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-11-2012, 01:39 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2012
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
New member Ockert van Dyk

Hi, I am the owner of a 1996 C180 classic.
I have a problem with the immobiliser. After locking the car (red lights flashing), the car does not want to unlock again (no green lights flashing). The immobiliser is disengaged at this point. I have two sets of keys and both sets are fine with new batteries. The only way to get into the car is by mechanically unlocking the boot (with the alarm going off) and disconnecting the battery. By connecting the battery again after 30 minutes, it activates the immobiliser again. I then syncronize the sytem and the car will be fine for 2 months until the same thing happens again.

I will appreciate it if any one can point me in the right direction to solve the problem.

Thanks Ockert.
Ockert van Dyk is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-11-2012, 03:53 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,197
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Welcome to Benzworld, the best place to post your question is on the sub forum for your car, here is a link;

W202 C-Class - Benzworld.org - Mercedes-Benz Discussion Forum

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is online now  
post #3 of 3 (permalink) Old 02-02-2012, 05:29 PM
BenzWorld Member
 
Date registered: Feb 2012
Vehicle: 2009 MERCEDES BENZ C300
Posts: 54
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Welcome to the Benzworld forums
japerC300m is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    New Member scully161 General Mercedes-Benz 0 03-09-2009 12:35 PM
    New member Capnsparx General Mercedes-Benz 0 03-08-2009 11:30 PM
    Hottest SLK from a member or X-member of this forum... post them up. OJwerks R170 SLK-Class 21 01-28-2009 11:13 PM
    wtf, i'm a "member" here but i'm a "senior member" at MBWorld!! asianml Off-Topic 8 11-23-2005 06:19 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome