New Member - CLK430 - questions... - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-05-2012, 09:14 PM Thread Starter
BenzWorld Newbie
Date registered: Jan 2012
Vehicle: 2001 CLK 430 Cab, red with black top - my first MB
Location: TN
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
New Member - CLK430 - questions...

Just (January 2012) bought a 2001 CLK430 Cab from a close friend with 24k miles on it for what I believe was a very good price. Was his wife's 'weekend car'. (Must be nice) Always garage kept, excellent condition, most folks think it's new.

Never owned an MB before and look forward to what you all would have to say about what to enjoy and what to look out for.

Thus far, it's a dream to drive, looks fantastic, and has a few 'personality' items.

- Says it's got bulb malfunctions, but there are none (impedance?)
- Says no phone (I do have the phone that came with it, but it's not installed as I use my iPhone instead...)

- But worst fault was one that popped up a couple days after I bought it while driving on the interstate: - bing, ABS, BES, ESP failure, go to Workshop... No problems noticed, but a scary range of lights and warnings. After I got home and stopped and restarted the car, no all 3 lights went out along with their warnings. Hasn't happened again in 2 days. Weird? Ideas?

- Other than that, couple of intermittent rattles:
- One seemingly from the plastic inside bezel of the rear glass
- One faint high pitched one that sounds like the blower fan from time to time

- And... ok, the power windows are a tad persnickety about 'bouncing' back down due to some sort of auto-resistance sensor calibration.

In any case - Love the car! Really.
cps is offline  
Sponsored Links
post #2 of 3 (permalink) Old 01-06-2012, 03:16 AM
Outstanding Contributor
eric242340's Avatar
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,081
Mentioned: 3 Post(s)
Quoted: 283 Post(s)
Welcome to Benzworld


"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 3 (permalink) Old 02-14-2012, 09:54 AM
BenzWorld Member
Date registered: Dec 2011
Vehicle: 2001 CLK 430 Coupe, 1987 560 SEC, 240,000 miles, lowered, still a very nice car
Location: Redondo Beach, California
Posts: 106
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I thought I would bump this back to the top. I've had the same issue twice in the last month. My understanding from reading these forums is it's usually one or more speed sensors in each wheel and if that's not it, it could be a faulty ECU. From what I've read, they replace one wheel sensor and reprogram the ECU and that's it. A few times people reported they had to replace all 4 sensors and the ECU. The speed sensors are cheaper, lets hope it's that. Since we've both had it happen more than once I'm assuming that warning will stick eventually and have to be fixed.

As to the power windows, that's normal. The weather sealing is so tight on these cars MB decided they needed to have the windows cracked open to open and close the doors.

jazzmammal is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    New member from Australia - 2001 Clk430 mattakaspeeedy General Mercedes-Benz 1 01-18-2011 05:23 PM
    New Member and proud owner of an '02 CLK430 sportsfan2276 General Mercedes-Benz 0 09-04-2010 11:06 AM
    new member - clk430 cabrio cdgracia C208/A208 CLK-Class 1 04-11-2005 12:23 AM
    new member saying hi and need some help on buying a used CLK430 James330i C208/A208 CLK-Class 1 03-13-2003 05:03 PM
    hey hows everyone doing? im a new member and just got my 99 clk430 today :) pat420 C208/A208 CLK-Class 2 12-15-2002 07:13 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome