W123 Problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-05-2011, 11:10 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2011
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
W123 Problem

I have a 1982 230E and I was running E10 ethanol fuel in it (Dumb!) Starting was becoming a problem with it firing then missing, coughing and cutting out. I replaced the filters, main "Mans" filter and also the small filter under the air cleaner that looks kind of like a grease nipple. I fitted new injectors,the spark plugs are only 6 months old, and I am now running premium fuel in it, but if I don't start it every day and give it a run the same thing happens i.e. missing and spluttering then cutting out. Once the old girl is warmed up she runs like a dream, and ideas?????

Last edited by old salt; 12-05-2011 at 11:12 AM.
old salt is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    w123 cold start problem shwhitley W123 E,CE,D,CD,TD,TE Class 14 11-10-2011 03:13 PM
    W123 Exhaust Problem PanzerBenz1968 General Mercedes-Benz 2 10-18-2010 06:17 PM
    W123 PLEASE HELP WITH A POSSIBLE FUEL PROBLEM A7RONU W123 E,CE,D,CD,TD,TE Class 3 01-20-2010 04:55 AM
    W123 Electrical Problem dayradebaugh W123 E,CE,D,CD,TD,TE Class 8 09-25-2008 07:28 AM
    my new w123 found problem Necrosavant W123 E,CE,D,CD,TD,TE Class 5 09-06-2007 12:50 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome