2006 CLS 500 default display upon startup - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-01-2011, 02:11 PM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 2011
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2006 CLS 500 default display upon startup

I just did a service interval reset with the buttons on the steering wheel. It worked just fine. Now, however, my display no longer shows MPH upon starting the engine, but shows the temperature. I can toggle to MPH, but still it has changed from MPH. Any ideas?

Last edited by Ronster1227; 12-03-2011 at 09:42 AM. Reason: Spelling
Ronster1227 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    2006 C230 with intermittent radio failure on startup, am I the ONLY ONE !!! rhody527 Audio & Telematics Forum 6 01-21-2012 12:48 AM
    How to setup the default ''startup'' function on COMAND 2.5 lifethrasher W220 S-Class 0 03-14-2011 08:48 PM
    Setting "MAP" as default on car startup cnpnh11 W164 M-Class 3 08-19-2010 01:15 PM
    Command Display - Default hsp W164 M-Class 2 03-05-2009 02:21 PM
    Blue Smoke at Startup - 2006 E350 Allengvol General Mercedes-Benz 6 02-17-2008 08:26 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome