New owner of 1999 S500 with trunk problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-20-2011, 07:32 AM Thread Starter
BenzWorld Newbie
 
Makeitwork's Avatar
 
Date registered: Nov 2011
Vehicle: 1999 S500
Location: QuƩbec, Canada
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
New owner of 1999 S500 with trunk problem

This car was bought about a month ago and I am quite impressed with the ride although the trunk is causing me alot of grief! The trunk lid release switch light remains on and it is impossible to close the trunk at all. I have tried the Manual closing option and that is not functioning either. The eye of the latch does not seem to go in and there does not seem to be a position 3 (as in the manual). I can only get the light on the switch to go off is when I close the latch hook manually. The trunk is being held shut with bungie cords... not too classy Is there a way to reset the trunk lid release switch without fiddeling with the battery? Any help would be appreciated for this newbie. Thanks
Makeitwork is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-20-2011, 09:57 AM
Sith Lord
 
elbeik's Avatar
 
Date registered: Sep 2009
Vehicle: 72 280SE 88 560SEC 92 E500 6.0 95 SL320 14 GLK350
Location: Beirut / Jeddah
Posts: 11,779
Mentioned: 3 Post(s)
Quoted: 217 Post(s)
Lifetime Premium Member
Garage
Greetings, and welcome to BenzWorld!

You'll most likely to find answers to your problem in the W140 S-Class - Benzworld.org - Mercedes-Benz Discussion Forum section.

Don't forget to complete your profile with your car model and location.

Cheers!
elbeik is offline  
post #3 of 4 (permalink) Old 11-21-2011, 01:59 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,594
Mentioned: 3 Post(s)
Quoted: 312 Post(s)
Welcome to Benzworld

ERIC.

___________________________________________
People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf - George Orwell
eric242340 is online now  
 
post #4 of 4 (permalink) Old 12-05-2011, 06:38 PM
BenzWorld Junior Member
 
Date registered: Jun 2009
Vehicle: 1999 S500 Grand Edition
Location: Long Island
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I can help you a little bit. I have a 1999 S500 Grand Edition and I have had issues with my trunk. From my research it seems that there are 2 pump systems. One for the Doors and Trunk Handle and One for actually pulling the trunk down.

My trunk closes and the handle pulls in but the trunk does not close all the way. When I go over bumps or pull up lightly the trunk will release a few inches and the handle comes out. When the handle is out that means the red light will be on in your dashboard.

There are so many possible combinations going wrong and most likely your pump is failed totally if you cannot get it to close at all. Try pulling Fuse 9 and Fuse 3 to reset the pump. If this does not reboot your pump it is probably dead

If its not dead then there is either a leak in the lines of the pump or the pump pressure is too low or too high, which can be adjusted (I believe instructions are on this forum somewhere).

Hope this helps..If anyone can help my get my trunk from partially popping please help me!!!!!

Thanks
Ghost s84 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
I fixed my auto trunk problem!! 2002 S500 mvmiller W220 S-Class 32 12-03-2015 01:04 AM
Can anyone tell me the problem here....1999 S500 headlamp washer problem.... PKariCL600 W140 S-Class 4 05-24-2011 11:57 AM
1999 S500 Transmission Problem help!!!!!!!! beezybad W140 S-Class 8 12-28-2010 10:55 PM
1999/2000 W220 S500 - registration plate lights problem kevinj W220 S-Class 5 03-01-2010 08:32 PM
1999 740IL VS. 1999 S500 mbeclass W140 S-Class 7 11-09-2004 09:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome