A Class Problem UK User Need Help!!!! - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-17-2011, 11:29 AM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2011
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
A Class Problem UK User Need Help!!!!

Hello fella's I am new to this forum but I am a member of ukplumbersforum.co.uk so if I can help you in any way just look for Hiretools... Right back to the problem that I have . I have a yr 2000 Mercedes A Class Automatic and the alarm has been activated by me pulling out the fuses to check why my horn has stopped working, now my indicators flash even when driving so I have had to pull the indicator fuse out to stop the problem but now I have no indicators...
I don't have a fob only a key so the alarm is pretty much useless to me so I just want to know how to disable it so I can use my indicators as normal.. Any help really would be helpful and very much appreciated..#

Cheers in advance
regards Hiretools.

hiretools is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
New User , showing his a-class barret W168 A-Class 10 08-07-2005 09:53 AM
New user and '87 420 SEL problem. Please advise. Anjey W126 S,SE,SEC,SEL,SD,SDL Class 23 12-26-2004 08:06 PM
User manual E-class 1996 BadAss W210 E-Class 3 09-29-2004 02:27 AM
E-class 1996 user manual BadAss W211 E-Class 2 09-28-2004 02:48 AM
new user: serious intermitten problem, please advise chris190e W201 190-Class 1 04-24-2003 08:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome