CLK320 starting problems. - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-14-2011, 12:52 PM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2011
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
CLK320 starting problems.

hi i have a 98 clk 320 done 142k,i have problems getting it started,
a few months ago i put the key in turned it over but it didnt fully turn over so started the process again and it started and over time its got worse some times it would take up to 20 times before it would start..i read it could be sensor in the automatic transmission so id mess about with the stick sometimes it would start whether that was jus luck not to sure.
also now the light in the key wont work and when i put it in the ignition it doesnt register and i need to keep putting it in and out until it does is this all the same prob?
ive changed batterys several times in remote.
i think my first move is to replace key?
then move on from there any advice woulb b very grateful
many thanks
millsy2012 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-14-2011, 01:27 PM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Your first move would be to the W208 forum.

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    03' Clk320 problems mbenz8219 C209/A209 CLK-Class 2 08-13-2009 02:37 PM
    CLK320 starting issues firstbenzclk320 C208/A208 CLK-Class 0 11-15-2008 02:03 PM
    Stored 1993 S420 has fuel problems-Gives sudden starting problems-solution needed heartmd W140 S-Class 15 12-09-2007 02:45 PM
    Problems for 99 CLK320? phoenix44 C208/A208 CLK-Class 3 07-04-2007 09:27 PM
    anyone have starting problems? My car died twice today after starting... cgeorge430 W163 M-Class 10 08-03-2002 11:57 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome