Bluetoth puck problem - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-07-2011, 10:42 AM Thread Starter
BenzWorld Member
Girota's Avatar
Date registered: Nov 2011
Vehicle: 1985 mercedes 500 sl,2011 E350
Location: Illinois
Posts: 223
Mentioned: 1 Post(s)
Quoted: 29 Post(s)
(Thread Starter)
Bluetoth puck problem

Hi.I have 2007 E550 4 matic sport.I buy OEM-Mercedes-Bluetooth-Adapter-B67876131 and when i pair this adapter with my HTC EVO 4G from sprint i can make and receive phone calls without any problems,but i canot download my phonebook in my car.I try 2 other my friends phone and they working perfect.After they pair phone with my car in the next 5 second all contacts are downloaded in my car.Both my friends have phones with sim card.My phone have no sim card.I try send contacts thru bluetoth from my phone to my car but i receive message this operation failed.Any idea what is wrong?Thank you for your help.Roman
Girota is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Manual for Bluetoth SAP V2 iha Audio & Telematics Forum 4 05-12-2011 12:14 PM
    GPS Not working \ BT Puck problem (W210) mrug Audio & Telematics Forum 0 04-28-2011 04:38 PM
    '98 W210 Bluetoth options? bullrich Audio & Telematics Forum 3 09-17-2008 05:47 AM
    V60 BT Puck trouble bigsemp Audio & Telematics Forum 5 06-28-2007 04:40 AM
    v60 Puck not recognized...Help wankerstjerne Audio & Telematics Forum 3 04-04-2007 08:43 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome