thirty second rough idle on first start up of day! - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-18-2011, 03:28 AM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2011
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
thirty second rough idle on first start up of day!

I have just bought a 1987 Mercedes 300 e,this car is very clean and in great shape! everything works on this car,the man I bought from told me the first start of the day takes 30 or so seconds to smooth out the idle any suggestions? it is only first start of the day then it runs fine and smooth please help me with this problem anybody
89 300 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-18-2011, 05:34 AM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Congrats on the car. Last tuneup was when?

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
post #3 of 4 (permalink) Old 10-18-2011, 07:15 AM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2011
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
my understanding is that a tune up was done recently,doing some digging around here I wondering if I should be looking at the OVP or some other kind of sensor that controls this ? because again this problem only happens when the car is first started for the day and for only like 20-30 seconds but unless you keep your foot on the gas the car will stall
89 300 is offline  
post #4 of 4 (permalink) Old 10-18-2011, 02:28 PM
BenzWorld Elite
 
Michael Pillay's Avatar
 
Date registered: Oct 2003
Vehicle: 500SE AMG, E350 4matic, GL 450
Location: Michigan
Posts: 5,282
Mentioned: 0 Post(s)
Quoted: 80 Post(s)
There are instructions in the sticky on the w126 forum to test the OVP. I believe you have a M103 engine. The instructions will work on the OVP on that engine.

Mike
Michael Pillay is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    260e rough start/rough idle/shudder CaprezMercedes W124 E,CE,D,TD Class 14 05-25-2010 02:36 PM
    Low idle, rough idle, stalling, hot and cold start solved: E320/300 rvenerac W124 E,CE,D,TD Class 10 03-23-2010 12:28 AM
    Rough idle where to start ? nitroburner320 W210 E-Class 11 01-21-2010 10:36 AM
    sl500 cold start fine-short trip park restart rough idle hard start?? dpol1835 R129 SL-Class 7 01-02-2006 07:33 AM
    ignition, start, rough idle, then smooth idle Guest (MBNZ) W201 190-Class 4 08-07-2002 09:57 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome