acclerator sensor - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-12-2011, 10:33 AM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2011
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post acclerator sensor

i'm havin problem with my c230 compressor 2002 model. it starts alright but the rpm does not move at all and as i try to drive the speed stays below 20km/h
smartfix is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-12-2011, 11:56 AM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Proceed to the W203 forum.

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Can't find 2001 C240 Throttle Position Sensor/Pedal Travel Sensor online fruehling W203 C-Class 4 03-26-2011 09:39 AM
    P0161 O2 Sensor Heater Circuit Malfunction (Bank 2 Sensor 2) Ramunsa W220 S-Class 4 09-10-2010 09:04 AM
    Thermostat, temp sensor and coolant level sensor change martinriff V-Class 4 05-29-2010 05:52 AM
    P0141 O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 2) GeoCrezz W210 E-Class 1 09-07-2009 08:08 AM
    Which O2 sensor? P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) ClkE C208/A208 CLK-Class 3 05-16-2008 05:44 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome