New old 300sel project owner - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-08-2011, 06:18 AM Thread Starter
BenzWorld Newbie
Date registered: Oct 2011
Vehicle: 1988 300sel
Location: New Albany
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
New old 300sel project owner

Hello ladies and gentlemen. I am new to Mercedes-Benz and new to forums in general, though I am mechanically minded and computer friendly. I bought an '88 300sel for $500 dollars! Woo Hoo!!!

Looks like it has a 3.0l straight six, automatic, bad second paint job. She was driven a very few miles to my house six months ago and parked. The temp guage showed she was running hot (I think the fan clutch is out). She ran incredible smooth and powerful for that short trip. Fluids are fine. Right now she cranks but won't start. I'm going to try and get her started today and was looking to find what to set the gap on the plugs. It is a very interesting car and I'd like to get her back in running order.


Last edited by Cap'n Frank; 10-08-2011 at 12:05 PM. Reason: important typo on the date of the car
Cap'n Frank is offline  
Sponsored Links
post #2 of 3 (permalink) Old 10-08-2011, 07:16 AM
Outstanding Contributor
eric242340's Avatar
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,067
Mentioned: 3 Post(s)
Quoted: 283 Post(s)
Welcome to Benzworld and just for fun as this is an old car, here is a trick. The plug gap is exactly the thickness of the skin of a hard pack of cigarettes.


"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is online now  
post #3 of 3 (permalink) Old 10-09-2011, 03:51 AM Thread Starter
BenzWorld Newbie
Date registered: Oct 2011
Vehicle: 1988 300sel
Location: New Albany
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
THX Eric

Cool idea. I will experiment with it tomorrow morning.

She started after adding some fresh fuel and pouring a wee bit in the carb. Started rough and idled rough but smoothed out after a few minutes. I drove it around a few blocks and topped off the tires. I let it idle in the drive and it was idling better but after a few minutes the temp went through the roof. The oil was just over 'min.' and oil pressure was at the top . . . "3" . . . steam coming from the thermostat housing's base and the coolant overflow is overfilled. The coolant is brown (possibly the new 'orange' coolant mixed with the luminescent green?). The fan did not seem to be running strong. The fan on the foreward side of the radiator (which looks brand new) did not turn at all.

I let it cool and washed the antifreeze off and tried to start it after work and I'm back to square one . . . doesn't want to start.

But I have to say for those few minutes it was one of the two smoothest rides I've ever had in my life and had great power after a very short lag in response to the pedal. This will be fun! Now on to explore this forum. Very cool. Thanks!

Cap'n Frank is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    New 300SEL owner twanny425 W126 S,SE,SEC,SEL,SD,SDL Class 14 07-28-2010 08:59 PM
    FS 1970 300SEL 6.3 2-owner CA car, 44k miles, outstanding! PSportoVeloce For Sale/Wanted/Trade/Giveaway 8 03-26-2010 04:35 PM
    1989 300SEL original owner - issues dayrelton General Mercedes-Benz 1 03-04-2010 11:03 PM
    1991 300SEL MINT, One Owner 91k miles. FL OGMERC For Sale/Wanted/Trade/Giveaway 8 05-28-2009 06:31 AM
    New '91 300SEL owner with a few questions gwgjr29 W126 S,SE,SEC,SEL,SD,SDL Class 7 10-24-2003 06:24 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome