ABC Issues! Please Help! - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-03-2011, 12:47 PM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2011
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
ABC Issues! Please Help!

--------------------------------------------------------------------------------

I have a 2001 CL600. Have owned the car for one month bought with 74500 miles. Drove it for one week after seeing the red warning "ABC WARNING, DRIVE CAREFULLY". Shortly after this the rear dropped at 25 MPH taking paint off wheel wells. Flat bead to MB dealer for diagnostics. Was told the tandum pump was leaking and that would fix the issue.

One week later picked the car up. Drove 50 miles and same issue occured, only front and rear this time. Took back to MB dealer for them to tell me a valve gave out due to proper pressure and weak valve. Had them fix that and 5 days later, pick car up and drove one day and same issues happening. Only at low speeds.

Dealer came with flat bed back to MB shop. They checked it out and says all systems fine, no leaks, only code is "car to low". They dont know what to do now.
Any suggestions? Please!!
Mulop is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-03-2011, 02:04 PM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Have it towed to a different dealer that knows what they're doing.

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
post #3 of 5 (permalink) Old 10-03-2011, 02:16 PM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2011
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
They told me it is ABC control modual. Said the car dosnt know what possition to be in with faulty modual.
Mulop is offline  
post #4 of 5 (permalink) Old 10-04-2011, 06:51 PM
BenzWorld Member
 
Dylan's Avatar
 
Date registered: Sep 2004
Posts: 85
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to Dylan
X2 on taking it to another shop.

with the star tool, they can run several test on the system and activate the abc struts. It will also give realtime data on the system. I would assume a faulty module would show on the star tool very easily.

Unless this is all under warranty then I would let them keep swapping everything they want under the warranty so you have a new system with they get finished. I would also demand a loaner car.

Dylan is offline  
post #5 of 5 (permalink) Old 10-04-2011, 08:06 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,768
Mentioned: 9 Post(s)
Quoted: 1123 Post(s)
Warranty on 2001 model?
I'd say the dealer is milking the customer, or is learning how to fix the car on customer wallet. Changing the shop at this time might bring some issues, but call MBUSA and ask for assistance.
Kajtek1 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Idle issues intermittenly and timing issues guinter810 W124 E,CE,D,TD Class 3 10-25-2010 01:28 PM
    240D Starter issues or wiring issues LovingTheInsectorcist W123 E,CE,D,CD,TD,TE Class 8 07-09-2009 06:11 AM
    COMMAND COMMUNICATION ISSUES & GATEWAY 500 WARRANTY ISSUES POURCTYSBKON Audio & Telematics Forum 2 12-26-2008 03:40 AM
    S600 low battery issues (Limp home, Idle issues, P1581 DTC and ESP lamp)... bdkorn W140 S-Class 8 04-07-2008 10:24 PM
    Braking/suspension issues? Electical issues in my 2001 C-240 wilhasl W203 C-Class 4 09-15-2005 06:11 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome