ML270 Central locking issue - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-02-2011, 05:42 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2009
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Red face ML270 Central locking issue

Hi
Any advice would be greatly appreciated. I have a 2005 ML270, last night for the first time when using the remote key fob to lock my car the central locking locked the vehicle but the indicators did not flash, I have tried spare key fob but still the same problem. Many thanks kwcov
kwcov is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Central locking issue tedjpoe R/C107 SL/SLC Class 7 08-29-2010 09:27 PM
    500 SL central locking issue Barabus R129 SL-Class 10 07-17-2009 07:20 AM
    Central locking issue khimani_mohiki W126 S,SE,SEC,SEL,SD,SDL Class 1 06-21-2009 07:17 PM
    Issue - central locking skuzzy W124 E,CE,D,TD Class 3 06-17-2008 06:03 AM
    Central locking issue gregdeklerk W126 S,SE,SEC,SEL,SD,SDL Class 8 06-09-2006 09:29 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome