'99 CLK320 EIS Issue - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-25-2011, 05:08 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jul 2007
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
'99 CLK320 EIS Issue

--------------------------------------------------------------------------------

Purchased the running CLK320 at auction last week. Went to pick her up the first of this week. Upon trying to start her, the key would not work. The alarm wouldn't set, nor would any function of the remote work. I had the car towed to Fullerton 76 for further evaluation. Ruben indicated that we should start with a new key and go from there.

Ventured to Mercedes-Benz of Anaheim, where I met with Travis Usary. After a one hour discussion, I was permitted to order the key without having to bring the car in. Spoke to Travis today and it seems that this car has already had 9 keys made for her. He indicated that they ordered replacement key number 2 for her. I seem to recall that once you go through the 9 keys, you have to replace the entire EIS and start anew. Am I correct in this assumption?

Any input would be deeply appreciated.
SatRoc is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Strange Problem. A/C issue and engine cut off issue tied together 1989300se W126 S,SE,SEC,SEL,SD,SDL Class 1 04-03-2011 01:16 AM
    H&R SPRINGS CLK320 vs. CLK320 CAB smartman451 C208/A208 CLK-Class 4 03-29-2011 01:36 PM
    01 CLK320 issue CT320 C208/A208 CLK-Class 2 05-22-2010 03:20 AM
    AC Issue & Tacho bounce - connected issue ?? scooters W203 C32 AMG, C55 AMG 1 04-24-2010 11:24 AM
    Convertible Top switch issue 2005 clk320 harriscommissioner C209/A209 CLK-Class 2 09-03-2008 05:35 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome