Help c240 w202 not starting!!!! - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-19-2011, 01:48 AM Thread Starter
BenzWorld Junior Member
Date registered: Aug 2011
Vehicle: 1990 SL500 RHD
Location: Northwest England
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post Help c240 w202 not starting!!!!

Hi I have a 1999 c240 which died yesterday. Whilst driving to work I stopes a a petrol station to get a coffee when I came back to the car it would not start. The key registers and turns but sometimes will not do anything other turns it will just click like it has a flat battery and other turns it will fire and die straight away. The car drove fine prior to this with no other starting issues. I had the car recovered home charged the battery and left it over night but still the same outcome the next morning. The recovery guy thought it was something to do with the Immobilier as the car will not keep turning over on the starter once fired as soon as the starter stops so does the car. Has anyone had the same problem?
Partington333 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 05-15-2012, 09:28 AM
BenzWorld Newbie
Date registered: May 2012
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I have the same problem c180 1999 automatic gearbox, only sometimes is starting. How did you solved the problem?
egoumc is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    W202 C240 10 CD changer Error 99 capncoolio Audio & Telematics Forum 3 12-24-2014 05:44 PM
    W202 C240 Electrical problems EspritMan W202 C-Class 1 06-03-2011 03:18 PM
    W202 C240 10 CD changer Error 99 capncoolio W202 C-Class 0 03-18-2011 07:43 PM
    Hi Everybody Introducing a New Member W202 C240 oantob General Mercedes-Benz 1 01-20-2011 02:56 AM
    W202 C240 1998 owner dariohn General Mercedes-Benz 1 07-11-2010 08:32 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome