Pulsing lights!!!!! - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-16-2011, 06:17 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Aug 2011
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Pulsing lights!!!!!

I recently purchased an 05 SL500 with 27k miles. It has nav, keyless go, and comfort package. I noticed that when the engine is running, the incandescent lights "pulse", getting dim and bright. If I turn off the engine, the pulsing stops. There is a bit "hunting" in the engine at idle as well, which I would estimate to be +-100 rpm.

Otherwise car runs great...plenty of speed in the starter when turning over. Engine Rpm are stable above idle, although pulsing continues.

Any thoughts???

Thanks!
rogue305 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-16-2011, 07:12 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,176
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Welcome to Benzworld

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Slight Pulsing at Low Rpm JBrouss105 W210 E-Class 16 06-26-2011 03:24 PM
    Brakes Pulsing Twatellies W901-905 Sprinter 1 08-09-2010 06:27 PM
    Noisy motor blower and Lights are pulsing UncleBenz W201 190-Class 2 10-09-2009 04:14 PM
    Lights dimming and blower pulsing jpuzas W211 E-Class 2 08-31-2007 09:54 AM
    pulsing lights (help a newbie) Neil Bainbridge W126 S,SE,SEC,SEL,SD,SDL Class 1 11-08-2003 06:08 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome