Vito 115 diagnostic problems - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-14-2011, 05:32 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2011
Vehicle: vito 115 2005 model
Location: Johannesburg, South Africa
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Vito 115 diagnostic problems

Hi, I have a vito 115 2005 model. The engine diagnostic light came on while driving and the turbo stopped working. This has been happening quite often, it usually resets when the engine is shut off and restarted. Not too long before the problem returns. Has anyone had a similar problem or know what to do?
darbak is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-15-2011, 03:05 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,608
Mentioned: 3 Post(s)
Quoted: 312 Post(s)
Welcome to Benzworld, for best results on your question please repost it on the following link;

V-Class - Benzworld.org - Mercedes-Benz Discussion Forum

ERIC.

___________________________________________
People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf - George Orwell
eric242340 is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Vito engine diagnostic indicator problem enricogassolini General Mercedes-Benz 0 08-07-2011 11:45 AM
S55 AMG having PROBLEMS! ATTACHED DIAGNOSTIC PIC BenSy W220 S-Class 11 06-05-2011 06:30 PM
1992 190E 2.6 tranny problems diagnostic + swap from 2.3? Phildabill W201 190-Class 9 05-15-2011 01:33 PM
Star Diagnostic software problems banzia General Mercedes-Benz 2 02-02-2010 10:54 AM
Vito 108D 1999 - glowplug and diagnostic plug pin out problems Steve Mow V-Class 11 05-31-2007 03:42 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome