B160 - Resetting Run Flat tyre indicator - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-09-2011, 07:47 AM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Smile B160 - Resetting Run Flat tyre indicator

Hi All,

So i'm new to the forum and in need of a little help! I'm using the B160 as a loan car, and it hasn't come with a manual. I lost pressure in one of my tyres, and although i've topped it up, i've been left with a 'reset run flat tyre indicator' message on my dashboard. I've no idea about how to reset it, so any suggestions will be much appreciated!
Michelle17 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-09-2011, 08:51 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,163
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Quote:
Originally Posted by Michelle17 View Post
Hi All,

So i'm new to the forum and in need of a little help! I'm using the B160 as a loan car, and it hasn't come with a manual. I lost pressure in one of my tyres, and although i've topped it up, i've been left with a 'reset run flat tyre indicator' message on my dashboard. I've no idea about how to reset it, so any suggestions will be much appreciated!
Welcome to Benzworld, you do not give a year for the car but this link may help.

http://www.benzworld.org/forums/w221...nuals-pdf.html

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is online now  
post #3 of 4 (permalink) Old 08-09-2011, 09:16 AM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks Eric. I think it's 2011, but as it's a loan car and isn't mentioned on the paperwork, i'm not entirely sure. I'll check out the manual, thanks once again.
Michelle17 is offline  
post #4 of 4 (permalink) Old 08-09-2011, 09:22 AM
Outstanding Contributor
 
keyhole's Avatar
 
Date registered: Sep 2006
Vehicle: 2004 CLK 240 Coupe
Location: Norfolk. UK
Posts: 10,453
Mentioned: 10 Post(s)
Quoted: 356 Post(s)
No B Class there Eric.. Not shipped to the US, I guess.

OP: It will be managed and reset at the cluster, by navigating with the buttons on your steering wheel. The Owner's Manual should cover this.
keyhole is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    tyre flat indicator - reset Rashid Ahmad W211 E-Class 3 09-11-2009 05:00 AM
    Help Resetting Service Indicator 08cls550guy W211 E-Class 7 04-13-2008 06:17 PM
    Flat Tyre Dene314 R170 SLK-Class 7 03-11-2007 08:08 PM
    Run Flat Indicator & Non-Run Flat Tires bildio R171 SLK-Class 1 10-10-2006 02:33 AM
    Flat Tyre Tahloube Off-Topic 0 04-28-2006 02:02 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome