E-coupe 250 CGI transmission problems - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-18-2011, 09:41 AM Thread Starter
BenzWorld Newbie
Date registered: Jul 2011
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
E-coupe 250 CGI transmission problems

Hi Everybody! Bought a new E-coupe 2011 250 cgi 3 weeks ago in Zurich, Switzerland. During the 1st week the car was amazing! On the 2nd week the problem with transmission appeared: when accelerating from standstill and transmission changes gears from 1st to 2nd and then from 2nd to 3rd, the car moves with a big push. This feels most strong when the car is going downhill or uphill. I immediately went to the MB service in Zurich. They checked the car and told that there are no mechanical issues, the problem was because of the transmission software (dont really understand how this can happen with a new car that costs almost 100K USD, but anyway). So, they updated it and returned me the car. It moved much softer after this, but again, when the transmission changes gears from 1st to 2nd on the speed of around 17km/h, the car moves with a push. And when I am driving uphill, sometimes I feel the really big pushes. I also drive the C-classe 250 CDI, and i never feel something similar. I made an appointment for next week with the head of MB service here, he will drive with me to feel the problem. Does anybody here knows what it can be and how it can be solved?
Sbelousov is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    W124 coupe problems alexzarach W124 E,CE,D,TD Class 26 04-18-2013 04:45 AM
    97 Coupe AC giving problems.. Chono123 W140 S-Class 3 03-18-2010 12:10 AM
    Problems with my 95 S500 coupe vvee12 W140 S-Class 7 12-30-2007 01:36 PM
    E320 Coupe problems Wigsworld W124 E,CE,D,TD Class 2 02-13-2004 07:17 AM
    What kind of C Coupe problems??? Guest (MBNZ) W203 C-Class 7 06-06-2002 01:42 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome