1981 300D shifting - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-13-2011, 09:14 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2011
Vehicle: 1981 300D non turbo
Location: San Diego Ca
Posts: 25
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1981 300D shifting

Dont know where else to post. I have searched and can't find anything similiar to my problem although I would bet its not unique to my 297,000+mile silver bullet.

When driving home in the afternoon (60 miles) she has a tendency to hang up when I take my foot off the pedal. At times feels like she is accelerating. When I tap the gas again she backs off. Just replaced the vacuum pump. Is it linkage or modulator?

thank
nkius
nkius is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-13-2011, 11:26 PM
BenzWorld Veteran
 
Date registered: Jun 2009
Vehicle: 1991 300E
Location: Maryland's Eastern Shore
Posts: 601
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by nkius View Post
Dont know where else to post. I have searched and can't find anything similiar to my problem although I would bet its not unique to my 297,000+mile silver bullet.

When driving home in the afternoon (60 miles) she has a tendency to hang up when I take my foot off the pedal. At times feels like she is accelerating. When I tap the gas again she backs off. Just replaced the vacuum pump. Is it linkage or modulator?

thank
nkius
You found nothing? Here's what I found: W123 Forum Search Results: "throttle sticking."

The W123 Discussion Forum is a better place for your question.

As has been suggested to you before, you should complete your profile, including location, year and model. That information can be useful to those who might be inclined to offer you help as well as a matter of courtesy.
300E91 is offline  
post #3 of 3 (permalink) Old 06-14-2011, 09:04 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2011
Vehicle: 1981 300D non turbo
Location: San Diego Ca
Posts: 25
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
post

thanks

I tried to post to the 123 board it would not upload. I will try again. updated my profile.
nkius is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
FS : 1981 W123 300D VeeRSixOh For Sale/Wanted/Trade/Giveaway 7 07-09-2010 05:10 PM
1981 300D...What to do? blues W123 E,CE,D,CD,TD,TE Class 23 08-11-2009 06:26 PM
1981 300D affectionado minomatic General Mercedes-Benz 0 09-17-2008 02:11 PM
Best Oil for a 1981 300D mamiller W123 E,CE,D,CD,TD,TE Class 4 04-27-2005 10:23 PM
1981 300d 123 130 benmaples General Mercedes-Benz 1 03-14-2005 05:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome