1987 300E Questions. - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-07-2011, 12:32 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2011
Vehicle: 1991 Mercedes Benz 190E
Location: Rockaway Beach, Oregon
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question 1987 300E Questions.

Hello! I recently acquired an '87 300E that had been stored inside for over 5 years. Everything seems fine, except that there is a noticable whine from the auto trans when driving, especially at low speeds. It's not terribly loud, but is a concern. She seems to shift fine, although a bit abrupt. Anything I should be aware of? Also, the last two mornings the idle has gone up and down until she warms up. I'm thinking vacuum leak? Also, today 06/09 She started losing coolant from somewhere under the intake manifold. A bunch ran out when I stopped at a store, so added a gallon to get home. When I arrived the leak had disappeared. Later there was a small amount under the car. The AC was not on. Any ideas. Thanks for any assistance, I may have placed this in the wrong spot, as no one has replied to my plea for help as yet. Mike in Rockaway Beach, Oregon.

Last edited by minermike2003; 06-09-2011 at 04:57 PM. Reason: more problems
minermike2003 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    About to buy a 1987 300e - a couple of quick questions JarZ W124 E,CE,D,TD Class 2 11-25-2009 03:47 PM
    Where is My AMP in 300e 1987 tmahfoudi Audio & Telematics Forum 0 10-09-2006 12:26 PM
    1987 300E, what is it about this car! tonylinc W124 E,CE,D,TD Class 28 12-30-2005 10:44 PM
    1987 300E TX300E W123 E,CE,D,CD,TD,TE Class 1 06-21-2004 06:37 PM
    1987 300E cam Guest (MBNZ) W124 E,CE,D,TD Class 5 02-20-2002 05:46 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome