new member from NC - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-02-2011, 09:40 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2011
Vehicle: MB ML350
Location: Pinehurst,NC
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Skype™ to mpeak35
(Thread Starter)
Question new member from NC need help abt. low beam light

I just changed oil and filter in ML350 using the the Mityvac MV 7012 and replaced with the approved engine oil. It was simple and easy following the instructions I got from the the link if any of you may have the desire to do it.
audipages ML350 Oil Change

After changing my ML350'oil I was able to reset the Service Indicator.
This forum really helps the DIY people who wants to learn. One problem I had after changing oil was my low beam light went off and the side marker which was off turned on after some months of no light., I must have move the wiring while I was wiping the inside of the body, now both of them have no lights....can it be just a loose connection? Is there anybody who have any suggestions or ideas?

Last edited by mpeak35; 06-02-2011 at 09:47 AM. Reason: adding help to title
mpeak35 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-02-2011, 07:44 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,171
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Welcome to Benzworld and check all the ground wires, ground wires are brown in colour.

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 3 (permalink) Old 06-03-2011, 07:00 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2011
Vehicle: MB ML350
Location: Pinehurst,NC
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Skype™ to mpeak35
(Thread Starter)
Thumbs up Thank you!!

[FONT="Century Gothic"]Eric...thank you for the response. I actually went to check the wiring going to both the right low beam and and side marker and guess what! The side marker came up from its hibernation and so went I back to jiggle and wiggle the wiring which I saw a spark in the low beam...which means the bulb was good...with Prayers I tapped the back of the bulb and there was LIGHT!!
mpeak35 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    New Member Shari General Mercedes-Benz 2 04-25-2010 06:53 PM
    New member Cuz_c General Mercedes-Benz 0 02-15-2009 01:01 PM
    Hottest SLK from a member or X-member of this forum... post them up. OJwerks R170 SLK-Class 21 01-28-2009 11:13 PM
    wtf, i'm a "member" here but i'm a "senior member" at MBWorld!! asianml Off-Topic 8 11-23-2005 06:19 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome