1990 190e engine stopped while driving - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-31-2011, 03:34 PM Thread Starter
BenzWorld Newbie
 
Date registered: May 2011
Vehicle: 1990 Mercedes 190E
Location: Walla Walla, Washington
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1990 190e engine stopped while driving

I am on a road trip with a friend who purchased a 1990 Mercedes 190E with 120,000 miles. We drove over 800 miles with no problems, warning signs, lights coming on or indication of concern. The wiper started to slow as if it would stop and the car turned off. We coasted to the side of the road. Tried to start it again and all there was just a click click sound without any turn over. We called and had it towed to a mechanic. The mechanic jumped started the car, tested the battery and the alternator and couldn't find anything wrong. So we headed out again and within 10 minutes of driving it did the same thing. The wiper this time actually stopped first. When getting towed and the wiper turned off the wiper moved to the middle of the windshield. It is now again back at the mechanic shop. Any ideas what is wrong?
greendragonfly is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    My engine simply stopped while driving UncleBenz W201 190-Class 9 10-06-2010 06:10 PM
    1990 SEC Gauges stopped working mhl0125 W126 S,SE,SEC,SEL,SD,SDL Class 3 03-30-2010 03:16 PM
    2004 C230 K Stopped On Me While Driving?? LarryN W203 C-Class 2 03-24-2010 09:18 PM
    1990 190e 2.6 instrument cluster stopped working perrym714 General Mercedes-Benz 1 03-11-2010 03:53 PM
    190E 2.6: While running/driving, engine "stalls", tach dies, BUT..... lars-tetens W201 190-Class 18 07-30-2009 08:19 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome