my 1998 c230 will start but sputters and turns off. - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-22-2011, 01:21 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2011
Vehicle: 1998 c230
Location: Sacramento, ca
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to tamrich
(Thread Starter)
my 1998 c230 will start but sputters and turns off.

My check engine light came on a week ago and my car started sputtering. When my car is idle it feels like it wants to cut off. Then I was driving on the freeway and I could not accelerate and the car cut off and would not come on. After sitting a while my car started then a few seconds later turned off. What could it possibly be?
tamrich is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    97 C230 won't start, nothing happens when key turns Mr. CJ W202 C-Class 6 06-03-2012 05:30 PM
    98 C230 Loses Power in Second and Sputters/backfires? ChrisInAtlanta W202 C-Class 5 07-14-2009 11:56 AM
    1998 c230 won't start...sometimes.. HELP! workbenchdonkie W202 C-Class 7 05-26-2009 09:43 PM
    96 E320 Cold Start issues, stalls out, sputters or dies under throttle, etc. RichPugh W210 E50 AMG, E55 AMG 0 03-15-2009 03:37 PM
    300 E turns over but doesn't start Ann Harrison W124 E,CE,D,TD Class 2 07-27-2008 08:05 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome