Reverse gear not working - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 04-18-2011, 04:27 AM Thread Starter
BenzWorld Member
 
Date registered: Nov 2009
Vehicle: W202, 1995, C200 Sport
Location: Oslo
Posts: 178
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Reverse gear not working

Any idea as of why my reverse gear doesn't always work? 1 of 10 times I put it in R it's as if the tranny thinks it's in Neutral. No movement..

Is there any way of testing what's wrong? I'd hate to take it to an expert only to pay thousands just to find out I need a new tranny.. thanks!
haz_norway is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 04-18-2011, 04:41 AM
BenzWorld Member
 
Date registered: Jan 2009
Vehicle: 1994 C280
Location: New Zealand
Posts: 111
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by haz_norway View Post
Any idea as of why my reverse gear doesn't always work? 1 of 10 times I put it in R it's as if the tranny thinks it's in Neutral. No movement..

Is there any way of testing what's wrong? I'd hate to take it to an expert only to pay thousands just to find out I need a new tranny.. thanks!
Sounds like a faulty shifter.

Does it reverse up a hill fine when it does engage reverse?
c280esprit is offline  
post #3 of 12 (permalink) Old 04-18-2011, 06:53 AM Thread Starter
BenzWorld Member
 
Date registered: Nov 2009
Vehicle: W202, 1995, C200 Sport
Location: Oslo
Posts: 178
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by c280esprit View Post
Sounds like a faulty shifter.

Does it reverse up a hill fine when it does engage reverse?
faulty shifter, how so? (I'm blank on transimssions, so please enhance why you think so )

Yes, when "it hits the gear" (which it usually does) it pulls fine.

Every forward gear is super duper smooth and its shifts as new.
haz_norway is offline  
post #4 of 12 (permalink) Old 04-18-2011, 09:38 AM
BenzWorld Elite
 
1984babybenz's Avatar
 
Date registered: Nov 2009
Vehicle: 1984 190D 2.2
Location: Silver Spring, MD
Posts: 2,458
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Is this for your w202? What year/ model?



1979 Pontiac Firebird 5.7- 86,142 miles
1981 Chevrolet Corvette 5.7
1984 Mercedes 190D 2.2 Auto - 140,628 miles
1987 Chevrolet Sprint 1.0 - 139,000 miles
1989 Oldsmobile Cutlass Calais S - 123,000 miles
1989 Chrysler New Yorker - 95,000 miles
1991 Dodge Stealth R/T - 101,000 miles
1999 Dodge Durango - 178,000 miles
2003 Dodge Dakota - 203,000 miles
1984babybenz is offline  
post #5 of 12 (permalink) Old 04-18-2011, 01:36 PM
BenzWorld Member
 
Date registered: Jan 2009
Vehicle: 1994 C280
Location: New Zealand
Posts: 111
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by haz_norway View Post
faulty shifter, how so?
HAHAHAHA. I had a bit of a dumb moment - i was tired. I meant faulty SELECTOR not shifter.

i.e the thing with P, R, N, D, 3, 2,
c280esprit is offline  
post #6 of 12 (permalink) Old 04-19-2011, 12:55 AM Thread Starter
BenzWorld Member
 
Date registered: Nov 2009
Vehicle: W202, 1995, C200 Sport
Location: Oslo
Posts: 178
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
hi again guys, yes this is for my 96 W202 C200 automatic. I had a chat with a buddy last night, and he told me there could be some dirt stuck in the valves inside th etranny, so I tried to gun it it reverse and then quickly let go off the gaspedal. In that way some potential dirt would let go and get suck down through the valves.. probably didn't do any good but I did that five or six times just to have tried it.

How do I seek after where the fault is located? I know Mercedes have the possibility to hook it up to their system and go through the codes, but is there any way of doing something similar myself?

c280espirit; I figured But, how can the selector itself cause this, and why only Reverse? Can this be caused by someone spilling a few drops of some drink or other liquid by mistake? So that it shortcuts from time to time?

This seems to be "communication problems" and not mechanical, right? Because it regurlarly works, but when it doesn't, maybe it it's because there's an electrical fault somewhere?

Is there a point of removing the connector on the tranny itself and mabye clean the points?

Sorry for posting here, I didn't recieve any response in the W202 forums, or maybe I wasn't patient enough.. thanks for any replies on this.
haz_norway is offline  
post #7 of 12 (permalink) Old 04-19-2011, 02:51 AM
BenzWorld Member
 
Date registered: Jan 2009
Vehicle: 1994 C280
Location: New Zealand
Posts: 111
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
im not to sure as to how the selector actually works but i do know that a person here that had a similar problem but with drive. He said he replaced the selector and the problem was fixed.
c280esprit is offline  
post #8 of 12 (permalink) Old 04-19-2011, 04:00 AM
BenzWorld Member
 
Date registered: Jan 2009
Vehicle: 1994 C280
Location: New Zealand
Posts: 111
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by zone.zo786 View Post
It has to be one ************ of a hill to clutch start in reverse with nobody pushing... basically its about the same as clutch-starting in 1st gear. Everything will happen the same, except you'll be going backwards.
How is this relevant to anything discussed above?
c280esprit is offline  
post #9 of 12 (permalink) Old 04-19-2011, 04:25 AM Thread Starter
BenzWorld Member
 
Date registered: Nov 2009
Vehicle: W202, 1995, C200 Sport
Location: Oslo
Posts: 178
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by zone.zo786 View Post
It has to be one ************ of a hill to clutch start in reverse with nobody pushing... basically its about the same as clutch-starting in 1st gear. Everything will happen the same, except you'll be going backwards.
hahahah... you must read... before you write.

Clutch start? Who said anything about a clutch start?

fail.
haz_norway is offline  
post #10 of 12 (permalink) Old 04-19-2011, 04:57 AM
BenzWorld Elite
 
1984babybenz's Avatar
 
Date registered: Nov 2009
Vehicle: 1984 190D 2.2
Location: Silver Spring, MD
Posts: 2,458
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by zone.zo786 View Post
It has to be one ************ of a hill to clutch start in reverse with nobody pushing... basically its about the same as clutch-starting in 1st gear. Everything will happen the same, except you'll be going backwards.
It's a scammer. Don't listen to anything he says. And DON'T click on the link in his signature.



1979 Pontiac Firebird 5.7- 86,142 miles
1981 Chevrolet Corvette 5.7
1984 Mercedes 190D 2.2 Auto - 140,628 miles
1987 Chevrolet Sprint 1.0 - 139,000 miles
1989 Oldsmobile Cutlass Calais S - 123,000 miles
1989 Chrysler New Yorker - 95,000 miles
1991 Dodge Stealth R/T - 101,000 miles
1999 Dodge Durango - 178,000 miles
2003 Dodge Dakota - 203,000 miles
1984babybenz is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Reverse Gear vanctour W245 B-Class 29 11-14-2009 06:39 PM
    Reverse gear doesn't shift aqirjazi W202 C-Class 1 10-07-2009 03:43 AM
    95 E320 Cabrio. Reverse Gear stop working emad166 W124 E,CE,D,TD Class 4 07-28-2009 02:49 PM
    Reverse Gear TexasTJ W124 E,CE,D,TD Class 4 08-09-2008 04:44 PM
    Reverse gear - vibration ? Kirill R170 SLK-Class 8 04-21-2004 09:17 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome