1993 300E 2.8 wont start - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-03-2011, 02:00 PM
BenzWorld Junior Member
 
Date registered: Apr 2011
Vehicle: 1993 mercedes 300E 2.8
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
1993 300E 2.8 wont start

i have a 1993 mercedes 300E 2.8 i had to change the valve cover gaskit because i was getting oil pooling around the spark plugs i also changed the spark plugs. aftern that my car wouldnt start it turns over fine i replaced the plug wires and the 3 coils and still nothing just turns over i checked the spark and relized im only getting spark from the first coil nothing els is sparking im lost on what to do next. any help would be greatly appreciated
braadstaan is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-23-2011, 03:27 PM
BenzWorld Newbie
 
Date registered: Aug 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my mercedes 1993 wont start i replace the ovp relay and doesnt want star
ernesto84 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
w140 300SE 1993 wont start 560SECSEC W140 S-Class 2 12-14-2012 09:24 AM
1993 SL500 car wont start crash2478 Test 2 12-27-2010 09:02 AM
1993 300E 2.8 won't start hotrodrickman W124 E,CE,D,TD Class 3 08-03-2009 07:13 PM
1993 600SEL wont start - again! terence W140 S-Class 2 07-16-2007 11:46 AM
300 SE 1993 wont Start Paolo Celle W140 S-Class 0 04-26-2006 06:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome