HELP IMPORTANT :( - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-28-2011, 07:43 AM Thread Starter
BenzWorld Junior Member
 
WhiteWolf's Avatar
 
Date registered: Apr 2010
Vehicle: Mercedes Benz C-230 Kompressor
Location: Texas
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation HELP IMPORTANT :(

HELLO my name is Ivan I currently own a 2002 c230 coupe kompressor 2dr.
It has 169889 miles and she has been good to me till now. I just got off work and for some reason when i placed the key in the ingition it didnt make that clicking noise and wouldnt turn at all till i tried removing it and trying again then it finally did it. BUT when i turn the key it started my engine no problem but all of a sudden my car acted loopy. First my display monitor didnt work it just stayed on the miles part and the S for sport mode was blank, my headlights or any lights for that matter woundnt turn on while on auto. my windows where not working. I could shift and drive fine but everything else was wack. AND I COULD HEAR A FAN LIKE NOISE COMING FROM MY ENGINE it sounded like my air fan thats in the front of the engine.
PLEASE I NEED HELP BEFORE SOMETHING SERIOUS HAPPENS

ALSO WHEN I LOCK OR UNLOCK OR POP THE TRUNK IT WORKS PERFECT. I just got a new battery like three months ago from autozone and I bought a new Key Housing on ebay and removed the chip from the old housing to the new.

Last edited by WhiteWolf; 03-28-2011 at 08:13 AM.
WhiteWolf is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-28-2011, 07:48 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,197
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
This is a good one, you will need SDS diagnostics and the fault codes read out to even start to identify the cause on this one.

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is online now  
post #3 of 8 (permalink) Old 03-28-2011, 07:58 AM Thread Starter
BenzWorld Junior Member
 
WhiteWolf's Avatar
 
Date registered: Apr 2010
Vehicle: Mercedes Benz C-230 Kompressor
Location: Texas
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation

Quote:
Originally Posted by eric242340 View Post
This is a good one, you will need SDS diagnostics and the fault codes read out to even start to identify the cause on this one.
I would have to go to my local mercedes benz dealership for that right? do you have a Idea how much they will charge me?

Or is there a machine i can buy that will show me? if so where can i purchase it and how much
WhiteWolf is offline  
post #4 of 8 (permalink) Old 03-28-2011, 01:24 PM
BenzWorld Elite
 
DirectLA's Avatar
 
Date registered: Jan 2007
Vehicle: 1962 W111 220SE Coupe
Location: Cloud City, OR
Posts: 2,289
Mentioned: 1 Post(s)
Quoted: 8 Post(s)
Certainly a long shot, but did you disconnect the battery again to reset? May make a difference if this is a fluke. Also, I would have the new battery tested just to be sure, maybe it sat on the shelf for a couple of years and isn't fully charged, low voltages can cause very strange things to happen in MB's. Otherwise, please keep us posted on this, it's quite a strange one.

-Marrs

The Coupe Group (W111/112 coupes and cabs)official website
The Coupe Group on Facebook


"Too many people are working at jobs they hate, to buy things they don't particularly want, to impress people they don't even care about." --Dr. Deepak Chopra
DirectLA is offline  
post #5 of 8 (permalink) Old 03-28-2011, 03:37 PM Thread Starter
BenzWorld Junior Member
 
WhiteWolf's Avatar
 
Date registered: Apr 2010
Vehicle: Mercedes Benz C-230 Kompressor
Location: Texas
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by DirectLA View Post
Certainly a long shot, but did you disconnect the battery again to reset? May make a difference if this is a fluke. Also, I would have the new battery tested just to be sure, maybe it sat on the shelf for a couple of years and isn't fully charged, low voltages can cause very strange things to happen in MB's. Otherwise, please keep us posted on this, it's quite a strange one.
OK Will do Going right now to charge the battery and get it checked. hopfully i am able to turn the key.
WhiteWolf is offline  
post #6 of 8 (permalink) Old 03-28-2011, 08:52 PM
BenzWorld Elite
 
DirectLA's Avatar
 
Date registered: Jan 2007
Vehicle: 1962 W111 220SE Coupe
Location: Cloud City, OR
Posts: 2,289
Mentioned: 1 Post(s)
Quoted: 8 Post(s)
WhiteWolf, also try posting your original question in the W203 section, it's the forum specific to your car as designated by MB in-house chassis number.
W203 C-Class - Benzworld.org - Mercedes-Benz Discussion Forum

It's possible that you're experiencing a model specific issue that other owners may have solved in the past. Good luck my friend.

-Marrs

The Coupe Group (W111/112 coupes and cabs)official website
The Coupe Group on Facebook


"Too many people are working at jobs they hate, to buy things they don't particularly want, to impress people they don't even care about." --Dr. Deepak Chopra
DirectLA is offline  
post #7 of 8 (permalink) Old 03-29-2011, 07:14 AM Thread Starter
BenzWorld Junior Member
 
WhiteWolf's Avatar
 
Date registered: Apr 2010
Vehicle: Mercedes Benz C-230 Kompressor
Location: Texas
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation

Quote:
Originally Posted by DirectLA View Post
WhiteWolf, also try posting your original question in the W203 section, it's the forum specific to your car as designated by MB in-house chassis number.
W203 C-Class - Benzworld.org - Mercedes-Benz Discussion Forum

It's possible that you're experiencing a model specific issue that other owners may have solved in the past. Good luck my friend.

WOW I THINK I JUST FOUND OUT THE PROBLEM AND YOUR NOT GONNA BELIEVE IT. I bought a new housing for the mercedes benz key. i moved the circut board from the old to the new. And well I was messing with it at work and found out the new housing had some kinda glue on the tip where the lens would be at inside the key. I removed it with a paper clip. Then i thought hey this could be the problem. so I went to my car and BAM i was able to turn my key and everything seem fine. I will keep you posted if any problems still arise. DAM GLUE HAD TO CAUSE THIS lol who would of known
WhiteWolf is offline  
post #8 of 8 (permalink) Old 03-29-2011, 08:13 PM
BenzWorld Elite
 
Date registered: Dec 2008
Vehicle: w204 (C350ELE)
Location: Miami, Fl and Mar del Plata, Argentina
Posts: 1,262
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Post

Interesting experience, too bad that without the glue it cannot become a "sticky".

A car would show appreciation for preventive maintenance by never leaving his owner stranded.

Defensive Driving is never having to say you're sorry: a true love story between man and machine.
JoeVal is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    really important, please help!!!! jcatgs3 C208/A208 CLK-Class 3 08-09-2008 08:25 PM
    Very Important! Shane Off-Topic 14 09-04-2007 09:57 PM
    Important Newman General Mercedes-Benz 0 02-04-2007 02:48 PM
    Important DP Off-Topic 0 09-06-2006 06:52 PM
    What is more important? Botnst Off-Topic 44 10-27-2004 07:07 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome