Using starter fluid to start '82 300SD - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-09-2011, 10:45 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2011
Vehicle: '82 300SD
Location: Victor Valley, CA
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Using starter fluid to start '82 300SD

Hi everyone, new to these boards, but have owned this 300SD since Sept '09.

This vehicle has been running fairly well these past, almost 2 years.
However, I have had to utilize starter-fluid this past week in order to get the engine to fire up.
Without the fluid, it just cranks away, but no ignition until applying the starter-fluid.
Could this be a fuel-filter issue, or are the glow-plugs not pre-heating properly, or a compression issue?

Note that when I drive the car some place, park it and leave it off for 20-30 min, it will start up right after.
Any longer than that, starter-fluid time!!!
bentstrider is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-09-2011, 12:45 PM
BenzWorld Elite
 
1984babybenz's Avatar
 
Date registered: Nov 2009
Vehicle: 1984 190D 2.2
Location: Silver Spring, MD
Posts: 2,457
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I would try replacing your fuel filter. Check if you are getting fuel when you first try to start it.

Also, posting in your cars specific forum will help you get more answers.
W126 S,SE,SEC,SEL,SD,SDL Class - Benzworld.org - Mercedes-Benz Discussion Forum
1984babybenz is offline  
post #3 of 4 (permalink) Old 03-09-2011, 03:07 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2011
Vehicle: '82 300SD
Location: Victor Valley, CA
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I'll try both of those ideas out, see if it'll get me anywhere.

Thanks.
bentstrider is offline  
post #4 of 4 (permalink) Old 03-09-2011, 03:36 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: w211 wagon 4M (too bad not available in dsl) / Ford SD. Seeking affordable diesel pushmower
Location: CA Bay Area
Posts: 30,614
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 824 Post(s)
Sounds like GP issue to me.
Shouldn't take longer to put a tester on it, than to make forum topic.
Kajtek1 is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    User Tag List

    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    HELP! S-320 will not start! but finally got to start with direct power to starter Newinport W140 S-Class 12 07-23-2013 12:49 PM
    87 560sl new starter, car won't start, it whines when trying to start jfs87560sl R/C107 SL/SLC Class 22 12-23-2011 09:28 PM
    82 MB 300SD will turn over but won't start, even with starting fluid.... s.odaugherty W126 S,SE,SEC,SEL,SD,SDL Class 2 08-24-2010 05:11 AM
    1982 MB 300sd will turn over but won't start, even with starting fluid... s.odaugherty W123 E,CE,D,CD,TD,TE Class 0 08-23-2010 08:26 PM
    Starter fluid.... Apathy W201 190-Class 0 12-11-2005 04:02 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome