94 E320 Wagon Light Flashing/Won't Start - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-12-2011, 03:45 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2008
Location: Greensboro, NC
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
94 E320 Wagon Light Flashing/Won't Start

Everything noticeable has been normal. Wife pulled car into garage an shut off the engine - Headlights/Taillights started flashing. Did not know how to get them to stop. Moments later engine would not even turn over - let alone start. No reference in the owner's manual found. Is this some kind of emergency start interrupter - possibly theft deterrent?
tsdevane is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
00 E320 Wagon Won't Start Sometimes jlougster W210 E-Class 15 10-16-2014 03:27 PM
HELP!! 1997 E420 Flashing Check Engine Light, won't start qman29 W210 E-Class 13 11-19-2011 05:32 PM
2000 E320 - flashing low fuel light salaburg W210 E-Class 9 08-03-2009 02:14 AM
1995 e320 Wagon - AC fails first start, fine on second start bwcole W124 E,CE,D,TD Class 3 05-18-2008 09:54 PM
rear view green and red light flashing engine won't start European_motors W210 E-Class 2 07-29-2005 12:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome