2000 S430 Airmatic Question - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-02-2011, 09:52 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Feb 2011
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2000 S430 Airmatic Question

Hello everyone. New to the Forum here. Forgive me for asking, as I'm sure this has been covered.

Traveling from California to Oklahoma the past few days. Stayed in Flagstaff Monday night and Amarillo, TX last night. Temperature dipped to below zero in Amarillo. When I walked out to the Benz at 7:30am the car was low and I get an Airmatic warning not to move car when I started the ignition. Immediately, the Airmatic activated and within 90 seconds the car was back up to normal. This is the first time this has happened to me, but I've never been in zero temps with the car before.

My S430 has 77,000 miles on it. Did the car lower because of the low temperature and is this normal? It didn't lower the night before in Flagstaff, but the temperature didn't fall below zero either.

Any forthcoming advice or suggestions are appreciated. Thank you in advance.
paxjea is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-03-2011, 08:57 AM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by paxjea View Post
Hello everyone. New to the Forum here. Forgive me for asking, as I'm sure this has been covered.

Traveling from California to Oklahoma the past few days. Stayed in Flagstaff Monday night and Amarillo, TX last night. Temperature dipped to below zero in Amarillo. When I walked out to the Benz at 7:30am the car was low and I get an Airmatic warning not to move car when I started the ignition. Immediately, the Airmatic activated and within 90 seconds the car was back up to normal. This is the first time this has happened to me, but I've never been in zero temps with the car before.

My S430 has 77,000 miles on it. Did the car lower because of the low temperature and is this normal? It didn't lower the night before in Flagstaff, but the temperature didn't fall below zero either.

Any forthcoming advice or suggestions are appreciated. Thank you in advance.
The car likely got low because of the low temperature making the air valves leak at the airmatic spring(s). On W/S211 models this is pretty normal (happens every now and then) but I would still say it is a valve failure, the valve should not leak at cold temperatures either.

As long as it is only the valve, there is not much to worry about. But if a corner always drops (like overnight), there must be a leak in the lines or the spring and something would have to be fixed soon.
Diesel Benz is offline  
post #3 of 3 (permalink) Old 02-03-2011, 09:17 AM
BenzWorld Elite
 
mrelbe's Avatar
 
Date registered: Jul 2004
Vehicle: 91 300SL with Pano Top, 04 S500, 2015 Tesla Model S
Location: Toronto GTA (Stouffville ON, Canada)
Posts: 2,000
Mentioned: 2 Post(s)
Quoted: 72 Post(s)
Same problem here, front end bottoming at cold temperatures ( < -25C = < -13F ) with my 2004 S500. Looks like the Airmatic seals are failing at cold temperatures. What twisted MB engineering mind came up with elaborate sensors and dashboard warnings instead of just installing a simple hard rubber bumper to prevent complete bottoming?

91 300SL with Pano Top, 2014 Tesla Model S P85D Ludicrous
formerly 1980 450SL, 1990 560SEL, 2004 S500
Black Fuzzy Dice Gang Member
http://www.benzypalooza.com/
mrelbe is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    2000 S430 AirMatic Problem Adam00S430 W220 S-Class 10 09-16-2013 03:36 AM
    hi everyone, 2000 benz s430 -airmatic issue wolf532 General Mercedes-Benz 0 10-11-2010 06:37 AM
    AIRMATIC PROBLEM 2000 S430 charburt8 General Mercedes-Benz 3 07-11-2010 12:11 PM
    Airmatic/BAS on 2000 S430 Guest (MBNZ) W220 S-Class 12 05-14-2010 10:20 AM
    2000 S430 airmatic suspension mencio W220 S-Class 1 11-04-2008 12:53 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome