Vito 112 2004 Auto Trans Troubles - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-22-2011, 10:30 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2011
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Vito 112 2004 Auto Trans Troubles

Hey There,
i thought I'd better sign up seeing as I'm always reading the threads posted,
I own a 2004 Vito 112 Unfortunately at the moment it seem the Automatic Transmission has ceased to perform, It's got 225 600km on the clock, and from what I've been reading it looks like it's right on time for this to happen!
Does anyone have a ballpark figure to have the transmission rebuilt or replaced? So far it's been going fine, until now,

Thanks for any help,
NoosaVito is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
112 cdi vito 2000 model auto lifespan? ktm450 V-Class 6 03-01-2013 07:13 AM
Vito 112 dantq General Mercedes-Benz 1 01-05-2011 05:21 PM
Vito 112cdi auto trans problem - terminal? rz_smokey V-Class 9 05-13-2010 12:24 AM
2004 639 Vito 115 CDI - Auto Transmission bladelocks V-Class 0 11-06-2009 04:50 AM
Vito Van 112 Auto not starting - possible inhibitor switch MrStylist V-Class 10 06-07-2008 10:42 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome