Why is the forum so slow??? - Page 3 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 27 (permalink) Old 01-24-2013, 02:43 PM
Lifetime Premium Member
 
MB-SV's Avatar
 
Date registered: Nov 2007
Location: overlooking Silicon Valley
Posts: 7,261
Mentioned: 0 Post(s)
Quoted: 77 Post(s)
Lifetime Premium Member
Haven't noticed.

S.


2013 Mercedes C250 Sport package PLUS steel gray metallic/black
2007 Lexus IS350 Sport package smoky granite mica/gray (+F-Sport, etc.)
2010 Honda Civic GX (CNG) white/tan
MB-SV is offline  
Sponsored Links
Advertisement
 
post #22 of 27 (permalink) Old 01-26-2013, 09:23 AM
BenzWorld Extremist
 
galaxys's Avatar
 
Date registered: Nov 2008
Vehicle: 2011 SLK300 Plutonium Silver (2002 SLK230 Sold)
Location: Las Vegas
Posts: 993
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
IE always somewhat slow because of the (PIA) adds!

galaxys is offline  
post #23 of 27 (permalink) Old 01-26-2013, 03:44 PM
R129 HTT Founder Member
 
Pete S's Avatar
 
Date registered: Sep 2012
Vehicle: 040 1996 SL500, 775U 2008 R350 4Matic
Location: Philadelphia, PA, USA
Posts: 7,294
Mentioned: 8 Post(s)
Quoted: 894 Post(s)
Lifetime Premium Member
Garage
I'm on a Mac using Safari on a Comcast broadband connection and its fast here. Subscribed thread alerts sometimes take hours to arrive in my inbox but not too worried about that.



1996 SL500 Photo Collection Updated 01-14-16

Mercedes aren't for people who want to have one, it's for people who can have one.
Pete S is offline  
post #24 of 27 (permalink) Old 05-11-2013, 05:39 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,797
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
UPDATE

Lately my laptop would overheat and shut down. I started monitoring CPU usage and with this forum page open, not touching the keyboard my CPU usage runs at 100% for long minutes (I did not check it for hours).
I close benzword forum, still keeping other websites and my CPU usage drops to 2-10%
I am already using Firefox that is blocking lot of junk, but evidently not enough.
How can I protect my computers from this forum junk?
Kajtek1 is online now  
post #25 of 27 (permalink) Old 05-11-2013, 07:21 PM
BenzWorld Elite
 
2000 C280 Sport's Avatar
 
Date registered: May 2008
Vehicle: Mercedes-Benz
Location: New York & Florida.
Posts: 1,624
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
I am currently using this forum on Google Chrome. Runs fine for me.

2015 Dodge Caravan (9K) NY
2012 Mercedes E350 4Matic Sport (40K) NY
2006 Mercedes CL600 (48K) NY
2005 Mercedes CLK55 AMG Coupe (28K) FL
2005 Mercedes C240 4Matic (200K) NY
2004 Mercedes CLK320 Cabriolet (45K) FL
2002 Porsche 911 C4 Coupe (69K) NY
1999 Ferrari F355 6 Speed (17K) FL
2000 C280 Sport is offline  
post #26 of 27 (permalink) Old 05-11-2013, 08:56 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,797
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
Just downloaded Google Chrome.
It helps a lot, thanks , but still having benzword page at idle it is taking about 30% of CPU. I close the forum, leaving only my email and ebay for example and usage drops to 2-5%.
What exactly is this forum pumping that we can't see?
The only worse I know is Ford truck forum.
Kajtek1 is online now  
post #27 of 27 (permalink) Old 05-13-2013, 11:14 AM
BenzWorld Member
 
Date registered: May 2013
Vehicle: 1991 190E 2.6 Black/Palomino / 1990 560SEL White/Blue leather
Location: Quebec, Canada
Posts: 64
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
A little help for IE 10 users

Quote:
Originally Posted by g_spyder91 View Post
How about a solution for those of us that can't switch browsers? This is my work computer so that's not an option. My computers only a month old so the problem isn't hardware either. I love visiting this site, but it's quickly dropping to the bottom of the list of my daily visits.
If you're using IE 10, then try the following:
In the Command Bar(the one with the help(question mark)), click on Safety and select Tracking Protection...
Midway down the screen click on Get a Tracking Protection list online. Once there I selected the two Easy list selections and the adverts presence was reduced noticeably.

Let us know if it worked for you at work.

Phil aka tazzman
1991 190E 2.6 black
1990 560SEL white
tazzman is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Slow forum loading speed... Xander Crews Benzworld Site issues forum 4 04-25-2011 09:08 AM
    Can you recommned me a BMW 3 series Forum as good as our BenzWorld W-163 M forum? erikluca W163 M-Class 8 05-25-2008 10:29 PM
    OT: Painfully slow forum GregW / Oregon W164 M-Class 9 04-18-2005 11:14 AM
    Why is this forum so slow? moparmike BenzWorld Help 1 09-17-2004 09:18 AM
    hello,,, this forum is sort of slow,,,, Guest (MBNZ) W202 C-Class 0 02-15-2001 10:54 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome