New to the Mercedes community! - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-11-2011, 01:12 PM Thread Starter
BenzWorld Newbie
Date registered: Jan 2011
Vehicle: VITO CDI 111
Location: Chatteris, Cambridgeshire
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
New to the Mercedes community!

Hi from England UK - hope someone can offer me some advice i have purchased an ex police vito 111CDI van upon wiring in a replacement radio and using the existing wiring which had been previously used to power the forces radio i now have the SRS light on constantly located in the dash when driving also have lost power to the internal cab lights is it possible i have blown a fuse or relay however i have checked the main fuse box under the bonnet which all look ok.
Any advice or wiring diagrams for this area of the system would be hugely appreciated.


Last edited by Cycle Boy; 01-11-2011 at 01:16 PM. Reason: spelling
Cycle Boy is offline  
Sponsored Links
post #2 of 3 (permalink) Old 01-11-2011, 04:33 PM
Outstanding Contributor
eric242340's Avatar
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,067
Mentioned: 3 Post(s)
Quoted: 283 Post(s)
Welcome to Benzworld. Please complete your profile as this will help members give you the most accurate answer to your questions. Location is also important when we need to help you find parts etc. This forum is for introductions only and all questions should be posted on the appropriate sub forum for your car.

At the bottom of the page you will find forum jump, click on this and view all the available sub forums.



"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 3 (permalink) Old 01-14-2011, 06:20 PM
BenzWorld Member
V1VRV2's Avatar
Date registered: Jun 2008
Vehicle: 2000 E320 Original Owner 2007 CLK550 Cabriolet
Location: Fayette County GA
Posts: 179
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Welcome aboard.
V1VRV2 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    New to the Mercedes community stirfriedferret General Mercedes-Benz 2 06-02-2009 09:12 PM
    Thank you for my membership in your MB community Mike Concepcion General Mercedes-Benz 2 03-17-2009 02:31 AM
    New To This Community Philly Steak Kid Off-Topic 36 09-18-2007 12:52 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome