'75 300D won't start cold - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-08-2011, 08:14 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Nov 2010
Vehicle: 1975 Mercedes-Benz 300D
Location: Milton-Freewater, OR
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question '75 300D won't start cold

Hey guys, so I changed the glow plugs with a buddy on my '75 300D and now it refuses to start after the engine has been sitting for a couple of hours (even when it's like 40ºF outside) until now I have been using a little bit of WD-40 to get her going, but want to know if i possibly need to tighten the plugs more (or something, even with the glow plugs not working she used to start down to 20º) or do something (other than a valve clearance adjustment, going to get a feeler gauge and do that soon) to help compression...

it's not a major inconvenience, but I've heard bad things about using WD-40 to cold-start an engine so any help would be super appreciated!
Mitokia is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-08-2011, 08:34 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: E320/E250 Bluetec R129 SL500 - $1300 car ........ Ford F350 6.7l
Location: V E G A S
Posts: 32,674
Mentioned: 10 Post(s)
Quoted: 1340 Post(s)
Did you actually tested the glow plugs working?
You might have burn GP fuse. Even with couple of bad GP the engine would still start with some smoking.
Kajtek1 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Its cold out and my 300d will not start Forrest77 W123 E,CE,D,CD,TD,TE Class 22 03-04-2015 04:25 AM
1985 300D Cold start issues lmwjerry W123 E,CE,D,CD,TD,TE Class 10 02-21-2010 06:43 AM
Rough acceleration/power 300D. Cold start. martureo W123 E,CE,D,CD,TD,TE Class 5 10-18-2009 01:45 PM
300D hard to start when cold Greg A. W124 E,CE,D,TD Class 9 03-14-2007 05:51 AM
Help! Its very cold and my 300D won't start up. 81bobby300D W123 E,CE,D,CD,TD,TE Class 16 12-10-2006 04:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome